3dgfx Graphics Card Forums
3dgfx Graphics Card Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Graphics Cards
 ATi
 graphics card problem!!!

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Antispam question: Single word to describe bright object in the sky
Answer:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
n/a Posted - 01/04/2009 : 18:23:51
Old Geforce 7300 works fine on Windows XP, when I insert Ati x1600, the motherboard fan turns for two seconds, then stops, the system will not boot. I have a 400W power supply, even though the ATI X1600 requires 350W, and I have all ATi drivers installed. Please can you help me resolve this issue?
2   L A T E S T    R E P L I E S    (Newest First)
Biffa Posted - 05/07/2011 : 11:25:52
Drivercleaner used to be good, but not needed now with Windows 7, in fact it can cause more trouble than its worth if used for no reason, but still a good tool if you get your system messed up on the driver front.
Biffa Posted - 11/06/2009 : 02:39:36
quote:
Originally posted by prince.ov.persia

Old Geforce 7300 works fine on Windows XP, when I insert Ati x1600, the motherboard fan turns for two seconds, then stops, the system will not boot. I have a 400W power supply, even though the ATI X1600 requires 350W, and I have all ATi drivers installed. Please can you help me resolve this issue?



Hmm.. did you uninstall the Geforce drivers before you remove the 7300 card? It can be a pretty notorious problem switching from the green to the red team and vice versa.

If all else fails try DriverCleaner http://downloads.guru3d.com/download.php?det=745 install, boot into safe mode and remove all traces of Nvidia drivers.

3dgfx Graphics Card Forums © 2011 3dgfx.net Go To Top Of Page
This page was generated in 1.61 seconds. Snitz Forums 2000